Гражданская радиосвязь в России (CB, LPD, PMR) Вход     Регистрация

18+ Данный раздел сайта запрещён для просмотра детьми!  

Данный раздел запрещён для просмотра детьми

Материалы данного раздела могут содержать информацию, запрещенную для детей, согласно нормам установленным Федеральным законом "О защите детей от информации, причиняющей вред их здоровью и развитию".
Гражданская радиосвязь / Всё на форуме / Компьютер, программы и радиосвязь (SDR, FRN, Zello и многое другое)
Проблема железа: компьютер стартует с 2 ... 3 раза после нажатия power
250 из Новосибирск - Новосибирская обл
250 из Новосибирск - Новосибирская обл
  В общем происходит это так: нажимая кнопку power, происходит запуск блока питания, раскручиваются вентиляторы, моторы жестких дисков, но не пикает, инициализация видеокарты отсутствует, то есть монитор сигнал ещё не видит и не включается, проходит 1-3 секунды и блок питания вырубается, затем через 1-2 секунды опять старт, то же самое и опять вырубается и так раза 2 или 3 или 4 и наконец уже стартует, пикает биппером, запускает видеокарту и нормально грузится.
Дежурка есть и никуда не пропадает (на USB висит устройство постоянно запитанное и нормально, светит светодиодом всё время).
Думал блок питания - не может по току вытянуть старт, электролиты там посохли или ещё что, но нет. Поменял вчера блок питания на новый вменяемый аж 600 ватт (стоял на 450) и симптомы точно те.
Электролитов на матери вспученных не вижу.
Материнка старенькая: GA-965P-S3

Усугубляется всё тем, что просто пойти и купить новую материнку не выйдет - в продаже их нет, значит придётся брать материнку, проц, память, а это принципиально новый комп, значит Win XP его не поймёт, значит переставлять весь софт, а это беда-печаль.

Что делать, как жить дальше?

Кто может помочь (сам я точно не перепаяю конденсаторы, фена нет, да и такие кондёры где искать)?
 
Записано: 1382 дн 2 час 9 мин 5 сек назад (24.08.2016, 04:30:01)

4 из Новосибирск - Новосибирская обл
4 из Новосибирск - Новосибирская обл
  Снять кулер проца, снять проц, протереть проц шпиртом, поставить обратно (у 775 сокета бывает неконтакт несмотря на золото). Сбросить и заново настроить bios матери. Попробовать подкинуть другую видюху, подёргать разные планки памяти.
Если не поможет могу докатить с POST картой...
 
Записано: 1381 дн 22 час 54 мин 53 сек назад (24.08.2016, 07:44:13)

250 из Новосибирск - Новосибирская обл
250 из Новосибирск - Новосибирская обл
  С другой видюхой (более древней, более чахоточной) так же стал дёргать питанием вместо старта.
Память вынул/вставил - всё равно дергал питание вместо старта.
На биос, батарейки не грешу по причине того, что биос не слетает да и на вид проблема не программная, а железячная.
Впечатление, что какие то стабилизаторы на матери вместо работы улетают в самовозбуд при старте, а если уж стартанули то далее работают без сбоев и других проблем.

Кулер снимать и проц вынимать это уже точно крайняя мера, потому что если снимать то и кондёры на плате надо сразу перепаять, потому как это весь комп раскидывать ну прям совсем, материнку вынимать и нет смысла разбирать всё ради только того, что бы протереть, всё собрать, посмотреть что ничего не изменилось и снова разбирать что бы воевать уже с материнкой.
 
Записано: 1381 дн 8 час 13 мин 35 сек назад (24.08.2016, 22:25:31)

4 из Новосибирск - Новосибирская обл
4 из Новосибирск - Новосибирская обл
  На 775 сокете если интеловый кулер, то там 4 защёлки плоской отвёрткой. Если что то другое с задней планкой, то системник ложиться на бок платой вверх (дабы планка не уехала) и снимается. Работы на 5 минут...
Ну если там конечно не залман какойнить с рёбрами на половину корпуса конечно ;)
 
Записано: 1380 дн 23 час 56 мин 34 сек назад (25.08.2016, 06:42:32)

250 из Новосибирск - Новосибирская обл
250 из Новосибирск - Новосибирская обл
  Ну вот нутром чую, что не всё там так просто типа неконтакт. Чую, что всё сложнее в разы.
Да и радиатор там у меня величиной с половину кирпича, который просто так не снять.
 
Записано: 1380 дн 18 час 20 мин 47 сек назад (25.08.2016, 12:18:19)

Командир из Новосибирск - Новосибирская обл
Командир из Новосибирск - Новосибирская обл
  Если с полкирпича, то под ним может быть не видно вздутых электролитов. Да и вообще не обязательно им вздуваться.

И кстати, зачем тебе фен? Паяльником не обойтись?
 
Записано: 1380 дн 17 час 11 мин 46 сек назад (25.08.2016, 13:27:20)

250 из Новосибирск - Новосибирская обл
250 из Новосибирск - Новосибирская обл
  Не, они там от части SMD на этой матери, я такие с ненужных плат отпаиваю паяльником с вероятностью 50/50 сохранности самого конденсатора и платы под ним.
 
Записано: 1380 дн 16 час 48 мин 55 сек назад (25.08.2016, 13:50:11)

Командир из Новосибирск - Новосибирская обл
Командир из Новосибирск - Новосибирская обл
  Пришла в голову гениальная мысль. Надо взять новый комп (хоть ноутбук), а из старого сделать виртуальную машину, чтобы ее немедленно запускать и работать, как будто ничего не было.

На достаточно тормозном железе у такого варианта даже скорость работы будет похожая на нынешнюю.
 
Записано: 1380 дн 15 час 46 мин 0 сек назад (25.08.2016, 14:53:06)

250 из Новосибирск - Новосибирская обл
250 из Новосибирск - Новосибирская обл
  Хм... Вариант.
 
Записано: 1380 дн 14 час 51 мин 30 сек назад (25.08.2016, 15:47:36)

47 из Новосибирск - Новосибирская обл
47 из Новосибирск - Новосибирская обл
  Имею такую же проблему на куда более свежем железе. Грешу на микросхему флеш-памяти. Ибо иногда оно запускает восстановление из резерва дуалбивис. Так же можно посмотреть на батарейку бивиса, жива ли она..
 
Записано: 1377 дн 14 час 10 мин 21 сек назад (28.08.2016, 16:28:45)

250 из Новосибирск - Новосибирская обл
250 из Новосибирск - Новосибирская обл
  У меня то установки биос`а не слетают, хоть и третьего или четвёртого чиха блока питания но стартует красиво.

Есть у меня одна мысль злая - вытянуть из корпуса провод PS-ON и замкнуть его в землю руками, посмотреть как стартанёт.

Вообще впечатление, что при старте у меня не проходит запуск процессора, то есть проц не начинает выполнять инструкции биоса, потому и не пикает, потому и видюху не включает, а такое может быть по причине импульсных помех на ногах питания процессора, что известно ещё с чахоточных процессоров вроде Z80, либо другой причиной может являться отсутствие тактовой частоты процессора, то есть генератор тактовый не сразу раскачивается или не сразу попадает в частоту, плывут тайминги все и всё виснет, а как раскачается, так нормально начинает работать.
Эх, вот бы осциллографом на ноги питания процессора попасть, сразу бы всё стало понятно, но к сожалению конструкция не позволяет добраться не раскидав весь комп.
 
Записано: 1377 дн 10 час 38 мин 1 сек назад (28.08.2016, 20:01:05)

47 из Новосибирск - Новосибирская обл
47 из Новосибирск - Новосибирская обл
  Дык у меня тоже установки не слетают, ибо с установками по умолчанию он не загрузится вообще. После нескольких тычков загружается как будто все в порядке..Может флешку бивиса не может прочитать с первого раза?
 
Записано: 1376 дн 11 час 4 мин 12 сек назад (29.08.2016, 19:34:54)

250 из Новосибирск - Новосибирская обл
250 из Новосибирск - Новосибирская обл
  Может. С годами расшилась от пролёта через её структуры заряженных частиц из вселенной.
 
Записано: 1376 дн 10 час 43 мин 41 сек назад (29.08.2016, 19:55:25)



 
Ник:

Пароль к нику:

Число изображённое крупным шрифтом:


Написать комментарий:
[B] [I] [S] [WWW] [YouTube]

Бросить друзьям ссылку на тему:
Если это интересная тема, дайте людям на неё ссылку:
http://27kb.ru/zou.php?f=901&message=28210


О сайте
Правила сайта
  Обратная связь Рекламодателям
  Сотрудничество   Яндекс.Метрика